Error Issues
#1
Guys,

Having issues getting into game today. 

First error - I got was 0xC0000094 Status_Interger_Divide_by_zero.

Tried verifying files and then running ARAM but that did not fix it. Verified files again and restarted PC and than ran ARMA but that did not fix it either. So verified files again and ran ARMA, third time lucky, nope, I then got a new error message

Second error -  0x00000001 Unable_to_Init_DXGI.

Any ideas?

PS

I run to additional client side mods. I removed them but now getting the first error again.

PPS

Reinstalled my two additional mods, still getting the first error message. It's looking more and more like a reinstall of ARMA.


1443 GMT+1 finally in game. Haven't changed anything that I'm aware off but ARMA seems to be stable in mission. Not going to get involved in the mission now as it would in my view be unfair to Mike who has filled the B1-0 in my stead.
[Image: 3_1619609697.png]
#2
Gary, the more tech types may address this but that error is usually a hardware issue and not a software issue.
[Image: 1_1619522948.png]
#3
I have an idea that one of my external drives is dying but not sure how that would effect being in ARMA. It was sooooooooooooo frustrating. The first error I have had before and it was a simple fix of verifying the ARMA files on Steam. That didn't work this time. After several attempts I got the second error message. So after many attempts of verifying files, removing the two addition mods I use client side and several restarts I was at the point of doing an ARMA reinstall. By now we were about two and a half hours into mission. So I thought thats it turn of the PC walk away and have a coffee and a piece of cake. I came back turned the PC back on and had on last go at getting into game and I got to the respawn screen, I was in. So I have drawn the conclusion it was either the complete shut down that resolved the issue or the coffee and cake. I believe it was the coffee and cake.
[Image: 3_1619609697.png]
#4
I was having the same issue before, which is what was causing all the crashes I was having earlier in the year, i'm assuming that may be a DirectX issue OR a video driver issue
[Image: bvKGvQ.png]
#5
On your first error, I found this on a Steam discussion,

"Is this happening with the vanilla game (i.e. no mods)? If so, verify game files through Steam and try again. Does the error persist, then you have an error with the game or more likely some system library may be corrupted. Reinstall all the required libraries from the '~\Steam\steamapps\common\Arma 3\_CommonRedist' directory.
If you are getting this error with mods, disable all of them and try the vanilla game. If the error goes away, start adding mods back one at a time and check which one is causing the error.
There are log (*.rpt) files to be found in your profile folder. Check these and see if they have any error entries or clues to what is happening."

source- https://steamcommunity.com/app/107410/di...502095571/



On your second error, I found this on a bohemia wiki,

0x00000001 – UNABLE_TO_INIT_DXGI
The game is unable to initialize a graphical subsystem. One of possible reasons is ALT TABing while the game is launching. Possible solutions:

Update the graphics card drivers to a newer version.
Rollback the graphics card drivers to an older version.
Check the temperature of your GPUs and CPUs.
Disable the Steam Overlay.

source- https://community.bistudio.com/wiki/Arma..._VIOLATION


Hope this helps!
[Image: 56_1622488677.png]
#6
Thanks Potts and Milke. Updating my drivers now.
[Image: 3_1619609697.png]
  


Forum Jump:


Users browsing this thread:
1 Guest(s)